Guru's Verification engine ensures consistency, confidence, and trust in the knowledge your organization shares. Learn more.

Prerequisites Required for v3.7

Please note that the download of new Microsoft prerequisites is required for each of your workstations, and potentially your servers, to ensure that Fusion continues to operate smoothly post-update. Please review the details below so appropriate action can be taken on your workstations and/or servers before you complete your update to Fusion v3.7.


If we host for you:

2 new Microsoft prerequisites must be downloaded on each of your Fusion workstations:

  • (Per Workstation) Microsoft .Net 4.8 (the previous version prerequisite was 4.5.2). Please note that your workstations may already have this latest version installed, as this is somewhat common. If an upgrade is needed, a workstation reboot is required.

  • (Per Workstation) Microsoft WebView2 Runtime. This allows Fusion to run improved editing of Email Templates and Documents (Waivers, Facility Rental Agreements, etc.). We recommend installing this on all workstations. Fusion will be unable to load various document editors without this installed.

If Fusion is hosted on campus:

2 new Microsoft prerequisites must be downloaded on each of your Fusion workstations AND 1 of the prerequisites will also need to be installed on your Fusion servers:

  • (Per Workstation) Microsoft .Net 4.8 (the previous version prerequisite was 4.5.2). Please note that your workstations may already have this latest version installed, as this is somewhat common. If an upgrade is needed, a workstation reboot is required.

  • (Per Workstation) Microsoft WebView2 Runtime. This allows Fusion to run improved editing of Email Templates and Documents (Waivers, Facility Rental Agreements, etc.). We recommend installing this on all workstations. Fusion will be unable to load various document editors without this installed.

  • (App & Web Server) Microsoft .Net 4.8 (the previous version prerequisite was 4.5.2). Please note that your servers may already have this latest version installed, as this is somewhat common. If an upgrade is needed, a reboot of your servers will be required.